sábado, 13 de septiembre de 2014

CCIE lab: Layer 2 Technologies

Aquí un pequeño laboratorio de tecnologías capa 2 para el examen práctico de CCIE:

DMVP
IGMP
SPAN
RSPAN
MAC address aging
VTP
Trunking
Eherchannel
STP
RPVSP+ (portfast)
PPP (multilink y CHAP, PAP para S1/7)




R4-SW#sh runn
version 12.4
hostname R4-SW
!
no aaa new-model
!
monitor session 1 source interface Fa1/0
monitor session 1 destination interface Fa1/10
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef
!
no ip domain lookup
!
multilink bundle-name authenticated
!
spanning-tree portfast bpduguard
vtp file nvram:vlan.dat
archive
 log config
  hidekeys
!
     
crypto isakmp policy 1
 authentication pre-share
crypto isakmp key ccie address 0.0.0.0 0.0.0.0
crypto ipsec transform-set encripcion esp-aes esp-md5-hmac
 mode transport
crypto ipsec profile ipref.info
 set transform-set encripcion
!
interface Loopback0
 ip address 192.168.0.4 255.255.255.255
!
interface Tunnel0
 ip address 172.16.0.4 255.255.255.248
 no ip redirects
 ip mtu 1416
 ip nhrp map 172.16.0.5 192.168.0.5
 ip nhrp map multicast 192.168.0.5
 ip nhrp network-id 456
 ip nhrp nhs 172.16.0.5
 tunnel source Loopback0
 tunnel mode gre multipoint
 tunnel protection ipsec profile ipref.info
!
interface FastEthernet0/0
 description *** Unused for Layer2 SW ***
 ip address 10.0.0.4 255.255.255.248
 duplex auto
 speed auto
!
interface FastEthernet1/0
 switchport access vlan 10
 duplex full
 speed 100
 spanning-tree portfast
!
interface FastEthernet1/15
 switchport mode trunk
 duplex full
 speed 100
 spanning-tree vlan 20 cost 200
!      
interface Vlan1
 no ip address
 shutdown
!
router eigrp 1
 network 10.0.0.0 0.0.0.7
 network 192.168.0.0 0.0.0.7
 no auto-summary
!
mac-address-table aging-time 250
!
end
______________________________________________________
R5-SW#sh run
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
no service dhcp
!
hostname R5-SW
!
monitor session 1 source interface Fa1/15
monitor session 1 destination interface Fa1/10
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef
!
no ip domain lookup
!
multilink bundle-name authenticated
!
spanning-tree vlan 10 priority 8192
spanning-tree vlan 20 priority 4096
vtp file nvram:vlan.dat
archive
 log config
  hidekeys    
!
crypto isakmp policy 1
 authentication pre-share
crypto isakmp key ccie address 0.0.0.0 0.0.0.0
crypto ipsec transform-set encripcion esp-aes esp-md5-hmac
 mode transport
crypto ipsec profile ipref.info
 set transform-set encripcion
!
interface Loopback0
 ip address 192.168.0.5 255.255.255.255
!      
interface Tunnel0
 ip address 172.16.0.5 255.255.255.248
 no ip redirects
 ip mtu 1416
 ip nhrp map multicast dynamic
 ip nhrp network-id 456
 tunnel source Loopback0
 tunnel mode gre multipoint
 tunnel protection ipsec profile ipref.info
!
interface Port-channel1
 switchport mode trunk
!
interface FastEthernet0/0
 description *** Unused for Layer2 SW ***
 ip address 10.0.0.5 255.255.255.248
 duplex auto
 speed auto
!
interface FastEthernet0/1
 description *** Unused for Layer2 SW ***
 ip address 10.0.0.10 255.255.255.248
 duplex auto
 speed auto
!
interface FastEthernet1/10
 duplex full
 speed 100
!      
interface FastEthernet1/13
 switchport mode trunk
 duplex full
 speed 100
 channel-group 1 mode on
!
interface FastEthernet1/14
 switchport mode trunk
 duplex full
 speed 100
 channel-group 1 mode on
!
interface FastEthernet1/15
 switchport mode trunk
 duplex full
 speed 100
!
interface Vlan1
 no ip address
 shutdown
!
router eigrp 1
 network 10.0.0.0 0.0.0.7
 network 10.0.0.8 0.0.0.7
 network 192.168.0.5 0.0.0.0
 no auto-summary
!
end
________________________________________________________________________
R6-SW#sh run
Building configuration...

Current configuration : 3632 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
no service dhcp
!
hostname R6-SW
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef
!
vtp file nvram:vlan.dat
archive
 log config
  hidekeys
!
!
crypto isakmp policy 1
 authentication pre-share
crypto isakmp key ccie address 0.0.0.0 0.0.0.0
!
!      
crypto ipsec transform-set encripcion esp-aes esp-md5-hmac
 mode transport
!
crypto ipsec profile ipref.info
 set transform-set encripcion
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
interface Loopback0
 ip address 192.168.0.6 255.255.255.248
!
interface Tunnel0
 ip address 172.16.0.6 255.255.255.248
 no ip redirects
 ip mtu 1416
 ip nhrp map 172.16.0.5 192.168.0.5
 ip nhrp map multicast 192.168.0.5
 ip nhrp network-id 456
 ip nhrp nhs 172.16.0.5
 tunnel source Loopback0
 tunnel mode gre multipoint
 tunnel protection ipsec profile ipref.info
!
interface Port-channel1
 switchport mode trunk
!
interface FastEthernet0/0
 description *** Unused for Layer2 SW ***
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet0/1
 description *** Unused for Layer2 SW ***
 ip address 10.0.0.11 255.255.255.248
 duplex auto
 speed auto
!
interface FastEthernet1/0
 switchport access vlan 10
 duplex full
 speed 100
!
interface FastEthernet1/13
 switchport mode trunk
 duplex full
 speed 100
 channel-group 1 mode on
!
interface FastEthernet1/14
 switchport mode trunk
 duplex full
 speed 100
 channel-group 1 mode on
!
interface Vlan1
 no ip address
 shutdown
!
router eigrp 1
 network 10.0.0.8 0.0.0.7
 network 192.168.0.6 0.0.0.0
 no auto-summary
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
end
_________________________________________________________
R9#sh run
Building configuration...

Current configuration : 1788 bytes
!
! Last configuration change at 14:14:51 UTC Sat Sep 13 2014
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
!
hostname R9
!
!
!
no aaa new-model
no ip icmp rate-limit unreachable
!
no ip domain lookup
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
!
username R10 password 0 cisco
!
interface Multilink1
 ip address 10.1.0.1 255.255.255.252
 ppp authentication chap
 ppp multilink
 ppp multilink group 1
!
interface FastEthernet0/0
 ip address 10.0.1.9 255.255.255.240
 speed auto
 duplex auto
!
!         
interface Serial1/0
 no ip address
 encapsulation ppp
 ppp multilink
 ppp multilink group 1
 serial restart-delay 0
!
interface Serial1/1
 no ip address
 encapsulation ppp
 ppp multilink
 ppp multilink group 1
 serial restart-delay 0
!
!
interface Serial1/7
 ip address 10.1.0.14 255.255.255.252
 encapsulation ppp
 ppp authentication pap
 ppp pap sent-username R10 password 0 cisco
 serial restart-delay 0
!         
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
end
_____________________________________________________
R10#sh runn
Building configuration...
!
hostname R10
!
!         
no ip domain lookup
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
!
username R9 password 0 cisco
!
!
interface Multilink1
 ip address 10.1.0.2 255.255.255.252
 ppp authentication chap
 ppp multilink
 ppp multilink group 1
!
interface FastEthernet0/0
 ip address 10.0.1.10 255.255.255.240
 speed auto
 duplex auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 speed auto
 duplex auto
!         
interface Serial1/0
 no ip address
 encapsulation ppp
 ppp multilink
 ppp multilink group 1
 serial restart-delay 0
!
interface Serial1/1
 no ip address
 encapsulation ppp
 ppp multilink
 ppp multilink group 1
 serial restart-delay 0
!
interface Serial1/7
 ip address 10.1.0.13 255.255.255.252
 encapsulation ppp
 ppp authentication pap
 ppp pap sent-username R9 password 0 cisco
 serial restart-delay 0
!
end

No hay comentarios. :

Publicar un comentario